Php4 et Lenny

Petit billet rapide pour ceux qui ont encore besoin du support php4 sous Lenny !

Ajoutez juste ce dépôt :

deb http://www.cecak.cz/debian/lenny/php4/ ./

Et zoup, vous réinstallez php4 comme bon vous semble (cgi pour ma part) et le tour est joué !

Je sais php4 est “dépassé”, mais encore bien utile pour certains clients, alors, cela peut vous sauver une config !